More JCI problems

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

More JCI problems

Unread post by Mistress_Babalon »

Now my customers are saying that they can't see me and I notice that the bandwidth beside their usernames swings dramatically. I had this problem for a bit at home in the UK the last time the site was hacked and on a different computer, now I'm in the US on a different PC and it's happening again so the problem is not on my end.

Also, why are AW so bad at communicating? Hundreds of us having problems with JCI and nobody ever says anything about it - they don't send us mass emails or let us know on the site. if it wasn't for daily pay we'd be kept in the dark as talking to AW support is like talking to a pack of monkeys who copy and paste generic responses back and don't read the question properly. Yes, I'm ranting because I'm sick and tired of constantly being met with issues because of site problems and all I want to do is earn some money. I just lost two privates from regulars because of stupid JCI problems, that would have been about 100 credits and now I've got nothing. I am so sick of this shit.

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

Re: More JCI problems

Unread post by Mistress_Babalon »

Is anyone else having these problems? Surely I can't be the only one. It's happening again tonight and it's been busy for me but nobody's staying in my room for longer than a few minutes because they can't hear me!

Please can you help me Admin? AW are useless.

Laralibertine
Posts: 18
Joined: Thu Jul 11, 2013 11:24 am

Re: More JCI problems

Unread post by Laralibertine »

Hi,

YEP! .. I had problems last wk with video/audio out of sync tried everything with settings, pc clean-up, re-installing JCI, but no use (have newish laptop/fibre & never had any problems before).
Same here, people were saying they couldn't hear me & frame delayed/freezing. Had previously been using explorer as browser, but had recently changed to firefox, so changed back to explorer and all seems to be working ok now.... so far!.

Funny enough, I had a really strange experience yesterday... opened laptop to my AW profile page & ran my mouse over the feedback tab, as it hovered over I could hear a West-indian Man saying "No, I haven't sorted that one yet", seemed as though he was talking on the phone or something ..... :shock:, (pc scan fine, using ethernet not wireless, & no other devices ie: mobiles etc in the room to cause interference), so, as usual I don't have a clue what's going on!?.

Lara X.

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

Re: More JCI problems

Unread post by Mistress_Babalon »

Weird. :-o

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

Re: More JCI problems

Unread post by Mistress_Babalon »

I'm going to be so pissed off if this keeps happening. :(

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

Re: More JCI problems

Unread post by Mistress_Babalon »

Hello

Thank you for your email.

Just to confirm, you should be using: http://jci.adultwork.com/jci

You need to ensure when you are on JustCamIt that nothing else is
consuming your internet connection's bandwidth, such as streaming
audio/video, uploading or downloading of big files etc.

It is really difficult for us to diagnose a problem at your end. All we
can tell you is that the AdultWork.com platform is healthy and nobody else
is having these problems.

Sorry we can't be of more assistance.

Regards

The AdultWork.com Team


---------- Original Message ----------
> Hi there, I'm having the same problems as before on JCI. Sometimes
> there's a big delay in sound and the sound cuts in and out. I've noticed
> that when this happens, the client's bandwidth swings dramatically from
> low to high. The problem is intermittent and doesn't happen all the
> time. My internet is fine as I've had this checked, and it doesn't
> happen on other software such as Skype. Please help. Thanks.
>
>

Mistress_Babalon
Posts: 76
Joined: Sun Dec 16, 2012 6:02 pm
Location: Croydon/Belfast
Contact:

Re: More JCI problems

Unread post by Mistress_Babalon »

It's a lie that nobody else is having these problems! Useless!!

Fluttershy87
Posts: 24
Joined: Fri May 31, 2013 7:09 pm

Re: More JCI problems

Unread post by Fluttershy87 »

I had this problem.... it was HORRIBLE. I offer a solution!!!!!! I bought a $20 logictech webcam. I set the camera a to my normal camera, but switch the mic to the cheap webcam, but I keep my camera set to my nice one. I KNOW my mic works on my good one because I skype all diggity day long! But I needed sound in directchat! after SEVERAL em,ails to adultwork and the creators of jci nothing worked. THIS WORKS. I cant get 1 web cam to perform both features at once. I need 2. I know it sounds like a hasssle... but you probably have an old cam.... Try it! Goood luck! My earnings have increase like 3 times with sound! :D

I Love These Forums,
BalerieMae

Pixie
Posts: 2
Joined: Mon May 13, 2019 1:38 pm

Re: More JCI problems

Unread post by Pixie »

Hi I know this is an old post. But I’m having audio issues now on just camit . No one can hear me. I have tried setting the sounds in settings etc. I have fibre etc also and it used to work but it has stopped working before and I have changed the frame size and the size of the video and that’s worked but this time they don’t work.
I’m wasting so much time trying to fix it too :( xx

admin
Site Admin
Posts: 3390
Joined: Fri Mar 09, 2012 10:36 pm

Re: More JCI problems

Unread post by admin »

Hi, just for anyone else reading. We suggest rounding down the cause of the issue by trying the mic on skype or other software. If skype is working then its a setting somewhere usually. AW has audio settings on its site and JCI also has audio settings, both need checked.
UK Office landline number is 02892108055 5pm-7pm Mon-Fri - feel free to call us.

Post Reply